Expo/Information Center/Welcome

| Back |

Technical Considerations: X and Unix Platforms

You can view this exhibit with the latest versons of any of the commonly available browsers. We suggest you use NCSA Mosaic 2.6, Netscape 1.12, Spyglass Mosaic 2.0 or later versions of browsers. Older versions will NOT display ALL the information presented inside this exhibit. Another point to note is many of the pages are Netscape optimized, so that they may appear slightly different from how they were intended with other browsers. If you are currently using an older version of one of the browsers mentioned above, use the links below to download the the most current version:


Besides this, you will need the following external applications in order to access the full multimedia features of the Science Expo.

Click here if you need help unzipping (.Z) and untarring (.tar) the Unix files you download.

Return to Technical Corner

Copyright 1995, The Board of Trustees of the University of Illinois


NCSA, 11/18/95. kmackie@ncsa.uiuc.edu